Resolved
A network connectivity issue with our hosting provider prevented requests from reaching the Quarterzip app and API. This has been resolved and our services are now operating normally.
Investigating
Requests to the Quarterzip app and API are not reaching our servers. We are investigating.